Rise Up platform is slow / not available
Incident Report for Rise Up
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 18:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 17:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 17:44 CEST
Investigating
We encounter an issue on web platform. We are currently working on it to identify the root cause.
Posted Sep 18, 2023 - 17:38 CEST
This incident affected: Web and API.