Rise Up platform is not available
Incident Report for Rise Up
Resolved
A fix has been implemented and this incident is now resolved.
Posted Aug 25, 2023 - 18:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 15:05 CEST
Investigating
We encounter an issue on web platform. We are currently working on it to identify the root cause.
Posted Aug 25, 2023 - 14:52 CEST
This incident affected: Web and API.