Rise Up platform is not available
Incident Report for Rise Up
Resolved
This incident is now resolved. We encountered an unexpectedly high usage on specific endpoints in the web app which resulted in over-sollicitation of several internal components. We did work to manage the load and keep it down. We are working on improving the web app to better handle these high usage moments.
Posted Nov 14, 2023 - 18:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 16:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 15:39 CET
Investigating
We encounter an issue on web platform. We are currently working on it to identify the root cause.
Posted Nov 14, 2023 - 15:33 CET
This incident affected: Web and API.