Rise Up platform is not available
Incident Report for Rise Up
Resolved
A fix has been implemented and this incident is now resolved.
Posted Sep 07, 2023 - 18:34 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 14:56 CEST
Investigating
We encounter an issue on web platform. We are currently working on it to identify the root cause.
Posted Sep 07, 2023 - 14:50 CEST
This incident affected: Web and API.