Web datalab dashboards issue

Incident Report for Rise Up

Resolved

This incident was due to a misconfiguration of the way we forwarded values to our data lab. It’s now fully fixed.
Posted Nov 25, 2025 - 20:18 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 14:26 CET

Investigating

Datalab dashboards show empty values, we are investigating.
Posted Nov 25, 2025 - 14:04 CET
This incident affected: AWS (Web application).