This incident has been resolved. An automated system update applied to our web proxy layer at 18:04 resulted in a configuration bug that blocked internal traffic to our authentication service until 18:51.
Posted Aug 19, 2026 - 20:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 18:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2026 - 18:53 CEST
Investigating
The Rise Up platform is currently unavailable. Our engineering team has been alerted and is actively investigating the root cause. We will provide an update as soon as possible.